Ham Radio
Ham Radio, Electronics, Software and more...

Home » Ham Radio » Technical Discussion » sudden decrease in mic audio Icom IC_2200H
sudden decrease in mic audio Icom IC_2200H [message #342] Wed, 06 April 2011 23:41
W3RX is currently offline  W3RX
Messages: 1
Registered: April 2011
Junior Member
I have a rarely used Icom IC-220H that used to have very nice transmit audio.

Yesterday I transmitted and everyone said that it had low audio, and a little bit of a muffled sound. I pulled it from the car, and tested it on the bench. I get full power out, and all functions (as far as the usual menu items) work fine. It is set to the wide (W) setting, which is where I have always had it (it is really low, now, on the N setting).

There is now doubt that the audio is not what it used to be in amplitude or quality. My HT sounds much, much better, if that gives you any idea. Besides the loss of amplitude, there is a loss of bass, and perhaps a little muffle sound. It is hard to describe. I went ahead and drilled a bigger hole in the mic for the element to have a chance to get more from my voice, and that does not help at all, as I expected since it was working fine before.

A visual inspection inside the control head and the body of the rig showed nothing out of the ordinary.

I will say that the Jeep that this rig was in made a moderate amount of alternator whine. Maybe there are spikes on the 12 volts that zapped something?


Any ideas?

steve
w3rx
.
Previous Topic: spectrum analyzer
Next Topic: Kenwood tk-981 missing components
Goto Forum:
  


Current Time: Tue Nov 21 01:37:49 EST 2017

Total time taken to generate the page: 0.03200 seconds